Search Gradle plugins

Version 0.6.1 (latest)

Created 22 December 2017.

Putnami GWT Gradle Plugin

Using the plugins DSL:

plugins {
  id "fr.putnami.gwt" version "0.6.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.fr.putnami.gwt:putnami-gradle-plugin:0.6.1"
  }
}

apply plugin: "fr.putnami.gwt"

Using the plugins DSL:

plugins {
  id("fr.putnami.gwt") version "0.6.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.fr.putnami.gwt:putnami-gradle-plugin:0.6.1")
  }
}

apply(plugin = "fr.putnami.gwt")

Learn how to apply plugins to subprojects