Search Gradle plugins

net.sf.gapt

A plugin that adds support for Java annotation processors to the Gradle build tool.

http://gapt.sourceforge.net/

Version 1 (latest)

Created 15 February 2017.

No version description available.

Using the plugins DSL:

plugins {
  id "net.sf.gapt" version "1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "net.sf.gapt:apt:1"
  }
}

apply plugin: "net.sf.gapt"

Using the plugins DSL:

plugins {
  id("net.sf.gapt") version "1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("net.sf.gapt:apt:1")
  }
}

apply(plugin = "net.sf.gapt")

Learn how to apply plugins to subprojects