Search Gradle plugins

Using the plugins DSL:

plugins {
  id "com.cognifide.aem.environment" version "9.0.9"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.cognifide.gradle:aem-plugin:9.0.9"
  }
}

apply plugin: "com.cognifide.aem.environment"

Using the plugins DSL:

plugins {
  id("com.cognifide.aem.environment") version "9.0.9"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.cognifide.gradle:aem-plugin:9.0.9")
  }
}

apply(plugin = "com.cognifide.aem.environment")

Learn how to apply plugins to subprojects