Search Gradle plugins

Version 1.2.1

Created 01 June 2021.

Keep your gradle builds dry å¹²

Using the plugins DSL:

plugins {
  id "com.diffplug.blowdryer" version "1.2.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.diffplug:blowdryer:1.2.1"
  }
}

apply plugin: "com.diffplug.blowdryer"

Using the plugins DSL:

plugins {
  id("com.diffplug.blowdryer") version "1.2.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.diffplug:blowdryer:1.2.1")
  }
}

apply(plugin = "com.diffplug.blowdryer")

Learn how to apply plugins to subprojects