Search Gradle plugins

Version 2.15.0

Created 05 March 2021.

Webpack loaders configuration for Kotlin/JS

Using the plugins DSL:

plugins {
  id "com.github.turansky.kfc.webpack-loaders" version "2.15.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.github.turansky.kfc:gradle-plugin:2.15.0"
  }
}

apply plugin: "com.github.turansky.kfc.webpack-loaders"

Using the plugins DSL:

plugins {
  id("com.github.turansky.kfc.webpack-loaders") version "2.15.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.github.turansky.kfc:gradle-plugin:2.15.0")
  }
}

apply(plugin = "com.github.turansky.kfc.webpack-loaders")

Learn how to apply plugins to subprojects