Search Gradle plugins

Version 1.5.1

Created 05 September 2016.

Gradle plugin for Intershop CI setup

Using the plugins DSL:

plugins {
  id "com.intershop.gradle.cisetup" version "1.5.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.intershop.gradle.cisetup:intershop-cisetup-plugin:1.5.1"
  }
}

apply plugin: "com.intershop.gradle.cisetup"

Using the plugins DSL:

plugins {
  id("com.intershop.gradle.cisetup") version "1.5.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.intershop.gradle.cisetup:intershop-cisetup-plugin:1.5.1")
  }
}

apply(plugin = "com.intershop.gradle.cisetup")

Learn how to apply plugins to subprojects