Search Gradle plugins

Version 5.2.1

Created 13 April 2017.

A replacement for the legacy VoiceImportTools in MaryTTS

Using the plugins DSL:

plugins {
  id "de.dfki.mary.voicebuilding-legacy" version "5.2.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.de.dfki.mary:gradle-marytts-voicebuilding-plugin:5.2.1"
  }
}

apply plugin: "de.dfki.mary.voicebuilding-legacy"

Using the plugins DSL:

plugins {
  id("de.dfki.mary.voicebuilding-legacy") version "5.2.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.de.dfki.mary:gradle-marytts-voicebuilding-plugin:5.2.1")
  }
}

apply(plugin = "de.dfki.mary.voicebuilding-legacy")

Learn how to apply plugins to subprojects