Search Gradle plugins

Version 0.4.0-rc.1

Created 30 June 2018.

Clojure and ClojureScript language support for Gradle

Using the plugins DSL:

plugins {
  id "gradle-clojure.clojurescript-base" version "0.4.0-rc.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "io.github.gradle-clojure:gradle-clojure-plugin:0.4.0-rc.1"
  }
}

apply plugin: "gradle-clojure.clojurescript-base"

Using the plugins DSL:

plugins {
  id("gradle-clojure.clojurescript-base") version "0.4.0-rc.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("io.github.gradle-clojure:gradle-clojure-plugin:0.4.0-rc.1")
  }
}

apply(plugin = "gradle-clojure.clojurescript-base")

Learn how to apply plugins to subprojects