Search Gradle plugins

Version 0.1.2

Created 03 January 2022.

Use a Project Zomboid installation as a Java dependency

Using the plugins DSL:

plugins {
  id "info.pzss.zomboid" version "0.1.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "info.pzss.zomboid:pz-gradle:0.1.2"
  }
}

apply plugin: "info.pzss.zomboid"

Using the plugins DSL:

plugins {
  id("info.pzss.zomboid") version "0.1.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("info.pzss.zomboid:pz-gradle:0.1.2")
  }
}

apply(plugin = "info.pzss.zomboid")

Learn how to apply plugins to subprojects