Search Gradle plugins

io.miret.etienne.sass

A Gradle plugin to compile scss files using the official Dart Sass compiler.

https://github.com/EtienneMiret/sass-gradle-plugin

Version 1.1.0

Created 14 February 2020.

A Gradle plugin to compile scss files using the official Dart Sass compiler.

Using the plugins DSL:

plugins {
  id "io.miret.etienne.sass" version "1.1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.io.miret.etienne.gradle:sass-gradle-plugin:1.1.0"
  }
}

apply plugin: "io.miret.etienne.sass"

Using the plugins DSL:

plugins {
  id("io.miret.etienne.sass") version "1.1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.io.miret.etienne.gradle:sass-gradle-plugin:1.1.0")
  }
}

apply(plugin = "io.miret.etienne.sass")

Learn how to apply plugins to subprojects