Search Gradle plugins

name.remal.travis-ci

Plugin that helps to integrate with Travis CI. Min Gradle version: 4.5.

https://remal.gitlab.io/gradle-plugins/plugins/name.remal.travis-ci/

Version 1.3.5

Created 21 June 2021.

Plugin that helps to integrate with Travis CI. Min Gradle version: 5.0.

Using the plugins DSL:

plugins {
  id "name.remal.travis-ci" version "1.3.5"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "name.remal:gradle-plugins:1.3.5"
  }
}

apply plugin: "name.remal.travis-ci"

Using the plugins DSL:

plugins {
  id("name.remal.travis-ci") version "1.3.5"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("name.remal:gradle-plugins:1.3.5")
  }
}

apply(plugin = "name.remal.travis-ci")

Learn how to apply plugins to subprojects