Search Gradle plugins

Version 4.0.43

Created 02 May 2019.

Corda Quasar Utils Plugin

Using the plugins DSL:

plugins {
  id "net.corda.plugins.quasar-utils" version "4.0.43"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "net.corda.plugins:quasar-utils:4.0.43"
  }
}

apply plugin: "net.corda.plugins.quasar-utils"

Using the plugins DSL:

plugins {
  id("net.corda.plugins.quasar-utils") version "4.0.43"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("net.corda.plugins:quasar-utils:4.0.43")
  }
}

apply(plugin = "net.corda.plugins.quasar-utils")

Learn how to apply plugins to subprojects