Search Gradle plugins

Version 0.1

Created 19 February 2016.

SWIG/JNI wrapper.

Using the plugins DSL:

plugins {
  id "net.tribe-seven.swig" version "0.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.net.tribe7.gradle:gradle-swig:0.1"
  }
}

apply plugin: "net.tribe-seven.swig"

Using the plugins DSL:

plugins {
  id("net.tribe-seven.swig") version "0.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.net.tribe7.gradle:gradle-swig:0.1")
  }
}

apply(plugin = "net.tribe-seven.swig")

Learn how to apply plugins to subprojects