Search Gradle plugins

Version 0.15.13

Created 18 July 2019.

Plugin required for configuring a guide

Using the plugins DSL:

plugins {
  id "org.gradle.guides.setup" version "0.15.13"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "org.gradle.guides:gradle-guides-plugin:0.15.13"
  }
}

apply plugin: "org.gradle.guides.setup"

Using the plugins DSL:

plugins {
  id("org.gradle.guides.setup") version "0.15.13"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("org.gradle.guides:gradle-guides-plugin:0.15.13")
  }
}

apply(plugin = "org.gradle.guides.setup")

Learn how to apply plugins to subprojects