Search Gradle plugins

Version 0.5.0

0.5.0

Created 24 April 2023.

- Generate useful error message if used with unsupported Gradle versions

Using the plugins DSL:

plugins {
  id("org.gradle.toolchains.foojay-resolver") version "0.5.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("org.gradle.toolchains:foojay-resolver:0.5.0")
  }
}

apply(plugin = "org.gradle.toolchains.foojay-resolver")

Using the plugins DSL:

plugins {
  id "org.gradle.toolchains.foojay-resolver" version "0.5.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "org.gradle.toolchains:foojay-resolver:0.5.0"
  }
}

apply plugin: "org.gradle.toolchains.foojay-resolver"

Learn how to apply plugins to subprojects