Search Gradle plugins

Version 1.1.0

Created 25 May 2015.

A Gradle plugin for running the Liquibase database upgrade tool.

Using the plugins DSL:

plugins {
  id "org.liquibase.gradle" version "1.1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.org.liquibase:liquibase-gradle-plugin:1.1.0"
  }
}

apply plugin: "org.liquibase.gradle"

Using the plugins DSL:

plugins {
  id("org.liquibase.gradle") version "1.1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.org.liquibase:liquibase-gradle-plugin:1.1.0")
  }
}

apply(plugin = "org.liquibase.gradle")

Learn how to apply plugins to subprojects