Search Gradle plugins

Version 0.3

Created 09 March 2017.

Praat provider for Gradle

Using the plugins DSL:

plugins {
  id "org.m2ci.msp.praat-wrapper-linux" version "0.3"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.org.m2ci.msp:linux:0.3"
  }
}

apply plugin: "org.m2ci.msp.praat-wrapper-linux"

Using the plugins DSL:

plugins {
  id("org.m2ci.msp.praat-wrapper-linux") version "0.3"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.org.m2ci.msp:linux:0.3")
  }
}

apply(plugin = "org.m2ci.msp.praat-wrapper-linux")

Learn how to apply plugins to subprojects