Search Gradle plugins

Version 2.1.0

Created 23 December 2018.

A gradle plugin for convenient use of elm.

Using the plugins DSL:

plugins {
  id "org.mohme.gradle.elm-plugin" version "2.1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "org.mohme.gradle:elm-plugin:2.1.0"
  }
}

apply plugin: "org.mohme.gradle.elm-plugin"

Using the plugins DSL:

plugins {
  id("org.mohme.gradle.elm-plugin") version "2.1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("org.mohme.gradle:elm-plugin:2.1.0")
  }
}

apply(plugin = "org.mohme.gradle.elm-plugin")

Learn how to apply plugins to subprojects