Search Gradle plugins

Version 1.0.0-rc3 (latest)

Created 24 April 2019.

Gradle plugin to generate code base for SA-MP native plugin wrappers

Using the plugins DSL:

plugins {
  id "ch.leadrian.samp.kamp.kamp-plugin-wrapper-generator" version "1.0.0-rc3"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "ch.leadrian.samp.kamp:kamp-plugin-wrapper-generator:1.0.0-rc3"
  }
}

apply plugin: "ch.leadrian.samp.kamp.kamp-plugin-wrapper-generator"

Using the plugins DSL:

plugins {
  id("ch.leadrian.samp.kamp.kamp-plugin-wrapper-generator") version "1.0.0-rc3"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("ch.leadrian.samp.kamp:kamp-plugin-wrapper-generator:1.0.0-rc3")
  }
}

apply(plugin = "ch.leadrian.samp.kamp.kamp-plugin-wrapper-generator")

Learn how to apply plugins to subprojects