Search Gradle plugins

Version 1.0.9 (latest)

Created 13 March 2018.

Gradle plugin that executes degraph dependency checks

Using the plugins DSL:

plugins {
  id "com.alibaba.mobileim.dependencycheck" version "1.0.9"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.alibaba.mobileim:dependencyCheck:1.0.9"
  }
}

apply plugin: "com.alibaba.mobileim.dependencycheck"

Using the plugins DSL:

plugins {
  id("com.alibaba.mobileim.dependencycheck") version "1.0.9"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.alibaba.mobileim:dependencyCheck:1.0.9")
  }
}

apply(plugin = "com.alibaba.mobileim.dependencycheck")

Learn how to apply plugins to subprojects