Search Gradle plugins

Version 2.4.2 (latest)

Created 29 July 2015.

JVM Asset Pipeline Gradle Adapter.

Using the plugins DSL:

plugins {
  id "com.bertramlabs.plugins.asset-pipeline" version "2.4.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.bertramlabs.plugins:asset-pipeline-gradle:2.4.2"
  }
}

apply plugin: "com.bertramlabs.plugins.asset-pipeline"

Using the plugins DSL:

plugins {
  id("com.bertramlabs.plugins.asset-pipeline") version "2.4.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.bertramlabs.plugins:asset-pipeline-gradle:2.4.2")
  }
}

apply(plugin = "com.bertramlabs.plugins.asset-pipeline")

Learn how to apply plugins to subprojects