Search Gradle plugins

com.bisnode.version-check

Check your project dependencies for incompatible versions

http://www.bisnode.com/

Version 0.0.6 (latest)

Created 14 May 2018.

Check your project dependencies for incompatible versions

Using the plugins DSL:

plugins {
  id "com.bisnode.version-check" version "0.0.6"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.bisnode:version-check:0.0.6"
  }
}

apply plugin: "com.bisnode.version-check"

Using the plugins DSL:

plugins {
  id("com.bisnode.version-check") version "0.0.6"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.bisnode:version-check:0.0.6")
  }
}

apply(plugin = "com.bisnode.version-check")

Learn how to apply plugins to subprojects