Search Gradle plugins

Version 3.0.7 (latest)

3.0.7

Created 27 M 2024.

Gradle plugin to integrate osv-scanner (vulnerability scanning) into a gradle project.

Using the plugins DSL:

plugins {
  id("com.fizzpod.osv-scanner") version "3.0.7"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.fizzpod:gradle-osv-scanner-plugin:3.0.7")
  }
}

apply(plugin = "com.fizzpod.osv-scanner")

Using the plugins DSL:

plugins {
  id "com.fizzpod.osv-scanner" version "3.0.7"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.fizzpod:gradle-osv-scanner-plugin:3.0.7"
  }
}

apply plugin: "com.fizzpod.osv-scanner"

Learn how to apply plugins to subprojects