Search Gradle plugins

Version 4.6.8

4.6.8

Created 27 January 2024.

Gradle plugin providing ability to enforce build rules.

Using the plugins DSL:

plugins {
  id("com.fizzpod.sweeney") version "4.6.8"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.fizzpod:gradle-sweeney-plugin:4.6.8")
  }
}

apply(plugin = "com.fizzpod.sweeney")

Using the plugins DSL:

plugins {
  id "com.fizzpod.sweeney" version "4.6.8"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.fizzpod:gradle-sweeney-plugin:4.6.8"
  }
}

apply plugin: "com.fizzpod.sweeney"

Learn how to apply plugins to subprojects