Search Gradle plugins

Version 0.9.4 (latest)

Created 23 June 2022.

Plugin that computes code coverage on modified code

Using the plugins DSL:

plugins {
  id "com.form.diff-coverage" version "0.9.4"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.form.coverage:diff-coverage:0.9.4"
  }
}

apply plugin: "com.form.diff-coverage"

Using the plugins DSL:

plugins {
  id("com.form.diff-coverage") version "0.9.4"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.form.coverage:diff-coverage:0.9.4")
  }
}

apply(plugin = "com.form.diff-coverage")

Learn how to apply plugins to subprojects