Search Gradle plugins

Version 1.0.1 (latest)

Created 31 December 2017.

Babel plugin for gradle

Using the plugins DSL:

plugins {
  id "com.github.bryncooke.babel-gradle" version "1.0.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.github.bryncooke.babel-gradle:com.github.bryncooke.babel-gradle.gradle.plugin:1.0.1"
  }
}

apply plugin: "com.github.bryncooke.babel-gradle"

Using the plugins DSL:

plugins {
  id("com.github.bryncooke.babel-gradle") version "1.0.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.github.bryncooke.babel-gradle:com.github.bryncooke.babel-gradle.gradle.plugin:1.0.1")
  }
}

apply(plugin = "com.github.bryncooke.babel-gradle")

Learn how to apply plugins to subprojects