Search Gradle plugins

Version 0.3.1 (latest)

Created 09 July 2017.

Gradle plugin to use Android AAR libraries on Eclipse

Using the plugins DSL:

plugins {
  id "com.github.ksoichiro.eclipse.aar" version "0.3.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.github.ksoichiro:gradle-eclipse-aar-plugin:0.3.1"
  }
}

apply plugin: "com.github.ksoichiro.eclipse.aar"

Using the plugins DSL:

plugins {
  id("com.github.ksoichiro.eclipse.aar") version "0.3.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.github.ksoichiro:gradle-eclipse-aar-plugin:0.3.1")
  }
}

apply(plugin = "com.github.ksoichiro.eclipse.aar")

Learn how to apply plugins to subprojects