Search Gradle plugins

Version 1.4.0 (latest)

Created 20 May 2019.

Gradle plugin for executing gulp builds.

Using the plugins DSL:

plugins {
  id "com.github.node-gradle.gulp" version "1.4.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.github.node-gradle:gradle-node-plugin:1.4.0"
  }
}

apply plugin: "com.github.node-gradle.gulp"

Using the plugins DSL:

plugins {
  id("com.github.node-gradle.gulp") version "1.4.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.github.node-gradle:gradle-node-plugin:1.4.0")
  }
}

apply(plugin = "com.github.node-gradle.gulp")

Learn how to apply plugins to subprojects