Search Gradle plugins

Version 0.1.3

Created 01 February 2017.

Lints javascript, lesscss and html code.

Using the plugins DSL:

plugins {
  id "com.github.rahulsom.linters" version "0.1.3"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.github.rahulsom:gradle-linters-plugin:0.1.3"
  }
}

apply plugin: "com.github.rahulsom.linters"

Using the plugins DSL:

plugins {
  id("com.github.rahulsom.linters") version "0.1.3"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.github.rahulsom:gradle-linters-plugin:0.1.3")
  }
}

apply(plugin = "com.github.rahulsom.linters")

Learn how to apply plugins to subprojects