Search Gradle plugins

Version 1.0.4 (latest)

Created 09 September 2021.

A plugin to instrument your project's classes for fibers.

Using the plugins DSL:

plugins {
  id "com.hiddenswitch.fibers.instrument" version "1.0.4"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.hiddenswitch:gradle-plugin:1.0.4"
  }
}

apply plugin: "com.hiddenswitch.fibers.instrument"

Using the plugins DSL:

plugins {
  id("com.hiddenswitch.fibers.instrument") version "1.0.4"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.hiddenswitch:gradle-plugin:1.0.4")
  }
}

apply(plugin = "com.hiddenswitch.fibers.instrument")

Learn how to apply plugins to subprojects