Search Gradle plugins

Version 1.0.0 (latest)

Created 15 January 2018.

Database content export and import plugin for Intershop

Using the plugins DSL:

plugins {
  id "com.intershop.gradle.databasepumper" version "1.0.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.intershop.gradle.databasedumper:databasedumper:1.0.0"
  }
}

apply plugin: "com.intershop.gradle.databasepumper"

Using the plugins DSL:

plugins {
  id("com.intershop.gradle.databasepumper") version "1.0.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.intershop.gradle.databasedumper:databasedumper:1.0.0")
  }
}

apply(plugin = "com.intershop.gradle.databasepumper")

Learn how to apply plugins to subprojects