Search Gradle plugins

Version 0.4.1 (latest)

Created 09 August 2020.

Iwillfailyou - is the plugin for failing not elegant projects

Using the plugins DSL:

plugins {
  id "com.iwillfailyou" version "0.4.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.nikialeksey:plugin-gradle:0.4.1"
  }
}

apply plugin: "com.iwillfailyou"

Using the plugins DSL:

plugins {
  id("com.iwillfailyou") version "0.4.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.nikialeksey:plugin-gradle:0.4.1")
  }
}

apply(plugin = "com.iwillfailyou")

Learn how to apply plugins to subprojects