Search Gradle plugins

Version 1.0 (latest)

Created 22 May 2018.

A plugin for fixing a common localization issue in Android projects

Using the plugins DSL:

plugins {
  id "com.madlonkay.android-l10n-fix" version "1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.madlonkay.android:gradle-android-l10n-fix-plugin:1.0"
  }
}

apply plugin: "com.madlonkay.android-l10n-fix"

Using the plugins DSL:

plugins {
  id("com.madlonkay.android-l10n-fix") version "1.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.madlonkay.android:gradle-android-l10n-fix-plugin:1.0")
  }
}

apply(plugin = "com.madlonkay.android-l10n-fix")

Learn how to apply plugins to subprojects