Search Gradle plugins

Version 0.9 (latest)

Created 01 May 2016.

Language support for Kawa Scheme in Android projects

Using the plugins DSL:

plugins {
  id "com.medranocalvo.gradle.gradle-android-kawa-plugin" version "0.9"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.medranocalvo.gradle:gradle-kawa-plugin:0.9"
  }
}

apply plugin: "com.medranocalvo.gradle.gradle-android-kawa-plugin"

Using the plugins DSL:

plugins {
  id("com.medranocalvo.gradle.gradle-android-kawa-plugin") version "0.9"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.medranocalvo.gradle:gradle-kawa-plugin:0.9")
  }
}

apply(plugin = "com.medranocalvo.gradle.gradle-android-kawa-plugin")

Learn how to apply plugins to subprojects