Search Gradle plugins

com.optum.giraffle

Provides dsl and support for connection to Tigergraph servers, and executing scripts against Tigergraph.

https://github.com/Optum/giraffle.git

Version 1.0.2 (latest)

Created 09 April 2019.

Provides dsl and support for connection to Tigergraph servers, and executing scripts against Tigergraph.

Using the plugins DSL:

plugins {
  id "com.optum.giraffle" version "1.0.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.optum.giraffle:giraffle:1.0.2"
  }
}

apply plugin: "com.optum.giraffle"

Using the plugins DSL:

plugins {
  id("com.optum.giraffle") version "1.0.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.optum.giraffle:giraffle:1.0.2")
  }
}

apply(plugin = "com.optum.giraffle")

Learn how to apply plugins to subprojects