Search Gradle plugins

Version 1.2 (latest)

Created 26 June 2022.

Gradle plugin to scan Android apps for vulnerabilities with Oversecured

Using the plugins DSL:

plugins {
  id "com.oversecured" version "1.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.oversecured:gradle-android:1.2"
  }
}

apply plugin: "com.oversecured"

Using the plugins DSL:

plugins {
  id("com.oversecured") version "1.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.oversecured:gradle-android:1.2")
  }
}

apply(plugin = "com.oversecured")

Learn how to apply plugins to subprojects