Search Gradle plugins

Version 1.1.6 (latest)

Created 16 June 2016.

Parsec extension of gradle-templates

Using the plugins DSL:

plugins {
  id "com.yahoo.parsec.template-plugin" version "1.1.6"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.com.yahoo.parsec.parsec-templates:parsec-templates:1.1.6"
  }
}

apply plugin: "com.yahoo.parsec.template-plugin"

Using the plugins DSL:

plugins {
  id("com.yahoo.parsec.template-plugin") version "1.1.6"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.com.yahoo.parsec.parsec-templates:parsec-templates:1.1.6")
  }
}

apply(plugin = "com.yahoo.parsec.template-plugin")

Learn how to apply plugins to subprojects