Search Gradle plugins

Version 0.3.7

Created 23 September 2018.

Provides support for model C++ projects in VS Code

Using the plugins DSL:

plugins {
  id "edu.wpi.first.GradleVsCode" version "0.3.7"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "edu.wpi.first:gradle-cpp-vscode:0.3.7"
  }
}

apply plugin: "edu.wpi.first.GradleVsCode"

Using the plugins DSL:

plugins {
  id("edu.wpi.first.GradleVsCode") version "0.3.7"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("edu.wpi.first:gradle-cpp-vscode:0.3.7")
  }
}

apply(plugin = "edu.wpi.first.GradleVsCode")

Learn how to apply plugins to subprojects