Search Gradle plugins

Version 1.4 (latest)

1.4

Created 08 A 2018.

Testing plugin for Firedancer projects

Using the plugins DSL:

plugins {
  id("firedancer.testing-plugin") version "1.4"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.foxfarmroad.firedancer:firedancer-testing-plugin:1.4")
  }
}

apply(plugin = "firedancer.testing-plugin")

Using the plugins DSL:

plugins {
  id "firedancer.testing-plugin" version "1.4"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.foxfarmroad.firedancer:firedancer-testing-plugin:1.4"
  }
}

apply plugin: "firedancer.testing-plugin"

Learn how to apply plugins to subprojects