Search Gradle plugins

Version 1.4.31 (latest)

Created 23 March 2021.

KFSM Visualization plugin for plantuml and asciidoc

Using the plugins DSL:

plugins {
  id "io.jumpco.open.kfsm.viz-plugin" version "1.4.31"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "io.jumpco.open:kfsm-viz-plugin:1.4.31"
  }
}

apply plugin: "io.jumpco.open.kfsm.viz-plugin"

Using the plugins DSL:

plugins {
  id("io.jumpco.open.kfsm.viz-plugin") version "1.4.31"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("io.jumpco.open:kfsm-viz-plugin:1.4.31")
  }
}

apply(plugin = "io.jumpco.open.kfsm.viz-plugin")

Learn how to apply plugins to subprojects