Search Gradle plugins

Version 1.1.1-5.0 (latest)

Created 04 December 2019.

A Gradle plugin for running JMeter tests

Using the plugins DSL:

plugins {
  id "io.quintessent.jmeter" version "1.1.1-5.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.io.quintessent.jmeter:jmeter-gradle-plugin:1.1.1-5.0"
  }
}

apply plugin: "io.quintessent.jmeter"

Using the plugins DSL:

plugins {
  id("io.quintessent.jmeter") version "1.1.1-5.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.io.quintessent.jmeter:jmeter-gradle-plugin:1.1.1-5.0")
  }
}

apply(plugin = "io.quintessent.jmeter")

Learn how to apply plugins to subprojects