Search Gradle plugins

Version 1.0.1 (latest)

Created 31 July 2018.

Gradle Plugin for SwaggerHub

Using the plugins DSL:

plugins {
  id "io.swagger.swaggerhub" version "1.0.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.io.swagger:swaggerhub:1.0.1"
  }
}

apply plugin: "io.swagger.swaggerhub"

Using the plugins DSL:

plugins {
  id("io.swagger.swaggerhub") version "1.0.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.io.swagger:swaggerhub:1.0.1")
  }
}

apply(plugin = "io.swagger.swaggerhub")

Learn how to apply plugins to subprojects