Search Gradle plugins

net.akehurst.build.gradle.resolver.pTwo

A plugin to enable gradlde dependencies on p2 repositories.

http://www.gradle.org/

Version 1.0.3 (latest)

Created 14 March 2016.

A plugin to enable gradle dependencies on p2 repositories.

Using the plugins DSL:

plugins {
  id "net.akehurst.build.gradle.resolver.pTwo" version "1.0.3"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.net.akehurst.build.gradle:net.akehurst.build.gradle.resolver.p2:1.0.3"
  }
}

apply plugin: "net.akehurst.build.gradle.resolver.pTwo"

Using the plugins DSL:

plugins {
  id("net.akehurst.build.gradle.resolver.pTwo") version "1.0.3"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.net.akehurst.build.gradle:net.akehurst.build.gradle.resolver.p2:1.0.3")
  }
}

apply(plugin = "net.akehurst.build.gradle.resolver.pTwo")

Learn how to apply plugins to subprojects