Search Gradle plugins

Version 4.0.0 (latest)

Created 09 December 2019.

LabyMod Addon Launcher

Using the plugins DSL:

plugins {
  id "net.labymod.addonLauncher" version "4.0.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.net.labymod:labymod-addon-launcher:4.0.0"
  }
}

apply plugin: "net.labymod.addonLauncher"

Using the plugins DSL:

plugins {
  id("net.labymod.addonLauncher") version "4.0.0"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.net.labymod:labymod-addon-launcher:4.0.0")
  }
}

apply(plugin = "net.labymod.addonLauncher")

Learn how to apply plugins to subprojects