Search Gradle plugins

Version 0.0.10 (latest)

Created 28 June 2014.

No version description available.

Using the plugins DSL:

plugins {
  id "org.akhikhl.wuff.eclipse-ide-bundle" version "0.0.10"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "org.akhikhl.wuff:wuff-plugin:0.0.10"
  }
}

apply plugin: "org.akhikhl.wuff.eclipse-ide-bundle"

Using the plugins DSL:

plugins {
  id("org.akhikhl.wuff.eclipse-ide-bundle") version "0.0.10"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("org.akhikhl.wuff:wuff-plugin:0.0.10")
  }
}

apply(plugin = "org.akhikhl.wuff.eclipse-ide-bundle")

Learn how to apply plugins to subprojects