Search Gradle plugins

Version 1.1.2 (latest)

Created 30 November 2018.

Bug Fixes:

* fix error with Gradle 5.0

Using the plugins DSL:

plugins {
  id "org.fidata.prerequisites" version "1.1.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "org.fidata.gradle:gradle-prerequisites-plugin:1.1.2"
  }
}

apply plugin: "org.fidata.prerequisites"

Using the plugins DSL:

plugins {
  id("org.fidata.prerequisites") version "1.1.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("org.fidata.gradle:gradle-prerequisites-plugin:1.1.2")
  }
}

apply(plugin = "org.fidata.prerequisites")

Learn how to apply plugins to subprojects