Search Gradle plugins

Version 1.4 (latest)

Created 30 November 2018.

A plugin for configuring SnakeSkin modules in a Gradle project

Using the plugins DSL:

plugins {
  id "org.snakeskin.snakeskin-gradle" version "1.4"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.org.snakeskin:snakeskin-gradle:1.4"
  }
}

apply plugin: "org.snakeskin.snakeskin-gradle"

Using the plugins DSL:

plugins {
  id("org.snakeskin.snakeskin-gradle") version "1.4"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.org.snakeskin:snakeskin-gradle:1.4")
  }
}

apply(plugin = "org.snakeskin.snakeskin-gradle")

Learn how to apply plugins to subprojects