Search Gradle plugins

Version 1.2 (latest)

Created 02 December 2016.

Gradle plugin for Classycle dependency analyzer

Using the plugins DSL:

plugins {
  id "pl.squirrel.classycle" version "1.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "gradle.plugin.pl.squirrel:classycle-gradle-plugin:1.2"
  }
}

apply plugin: "pl.squirrel.classycle"

Using the plugins DSL:

plugins {
  id("pl.squirrel.classycle") version "1.2"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("gradle.plugin.pl.squirrel:classycle-gradle-plugin:1.2")
  }
}

apply(plugin = "pl.squirrel.classycle")

Learn how to apply plugins to subprojects