Search Gradle plugins

Version 2.1.1 (latest)

Created 07 August 2017.

Gradle plugin for https://github.com/yandex-qatools/postgresql-embedded

Using the plugins DSL:

plugins {
  id "ru.itbasis.gradle.plugins.postgresql-embedded-gradle-plugin" version "2.1.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "ru.itbasis.gradle.plugins:postgresql-embedded-gradle-plugin:2.1.1"
  }
}

apply plugin: "ru.itbasis.gradle.plugins.postgresql-embedded-gradle-plugin"

Using the plugins DSL:

plugins {
  id("ru.itbasis.gradle.plugins.postgresql-embedded-gradle-plugin") version "2.1.1"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("ru.itbasis.gradle.plugins:postgresql-embedded-gradle-plugin:2.1.1")
  }
}

apply(plugin = "ru.itbasis.gradle.plugins.postgresql-embedded-gradle-plugin")

Learn how to apply plugins to subprojects