Search Gradle plugins

vogle.base

Override description for this plugin

http://vogle.com

Version 0.0.4 (latest)

Created 19 October 2019.

Base on Javaproject

Using the plugins DSL:

plugins {
  id "vogle.base" version "0.0.4"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url "https://plugins.gradle.org/m2/"
    }
  }
  dependencies {
    classpath "com.vogle.gradle:gradle-javaproject-plugin:0.0.4"
  }
}

apply plugin: "vogle.base"

Using the plugins DSL:

plugins {
  id("vogle.base") version "0.0.4"
}

Using legacy plugin application:

buildscript {
  repositories {
    maven {
      url = uri("https://plugins.gradle.org/m2/")
    }
  }
  dependencies {
    classpath("com.vogle.gradle:gradle-javaproject-plugin:0.0.4")
  }
}

apply(plugin = "vogle.base")

Learn how to apply plugins to subprojects